Agents are unable to open attachments sent via email. The error message ‘Downloading of this kind of attachment has been disabled’ is encountered when attempting to open an attachment received via email.
Affected environments
RingCentral Engage Digital
Email channels
Email attachments
Cause
The Attachments security level option does not allow the attachment type under Advanced channel settings.
The available values for the attachment security setting are:
Strict: Only images or media.
Relaxed: Images, media, or documents.
Permissive: Any type of attachment.
Resolution
Click Admin.
Navigate to Channels > Channels via the left-hand navigation bar.
Locate the channel.
Click the pencil icon on the far right of the channel.
Scroll down to Advanced Settings.
Locate the Attachments security level menu.
Specify a more permissive value, either Relaxed or Permissive, as needed.