Engage Digital | Why can’t agents see messages, reply, or initiate discussions?

Last updated on July 15, 2021

Table of contents

Issue

Agents are unable to do certain actions when handling messages for a channel, such as:
  • See incoming messages
  • Reply to messages
  • Initiate discussions

Affected environments

RingCentral Engage Digital

Cause

Agents do not have the proper permissions or identity configured to respond on a channel.

Resolution

Check that the proper agent permissions and identities are configured.
 
See Updating agent permissions and Managing agent identities for more information and instructions.
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