Les participants ne peuvent pas rejoindre une réunion à l’aide d’autres navigateurs tels qu’Internet Explorer, Safari ou Firefox. Ils sont redirigés vers l’application RingCentral Video lorsqu’ils utilisent ces navigateurs car les cookies sont bloqués.
Environnements affectés
RingCentral Video
Internet Explorer
Google Chrome
Safari
Edge Chromium
Firefox
Cause
Google Chrome et Edge Chromium 79 et versions ultérieures sont les seuls navigateurs pris en charge pour rejoindre une réunion via une session Web.
Résolution
Pour vous assurer que Chrome et Edge ne bloquent pas RingCentral Video, procédez comme suit :
Google Chrome
1. Cliquez sur l’icône Plus dans le coin supérieur droit de votre navigateur Google Chrome et cliquez sur Paramètres.
2. Cliquez sur Confidentialité et sécurité > Cookies et données de sites.
3. Sélectionnez l’une des options suivantes :
a. Autoriser tous les cookies : Cliquez sur Autoriser tous les cookies sous Paramètres généraux.
b. Comportements personnalisés : Cliquez sur le bouton Ajouter sous Comportements personnalisés et ajoutez l’URL v.ringcentral.com dans la zone de texte. Cochez la case à côté de Y compris les cookies tiers sur ce site, puis cliquez sur Ajouter.
4. Rejoignez la réunion en utilisant Chrome, soit en utilisant l’URL de la réunion indiquée dans l’invitation à la réunion, soit en vous rendant sur RingCentral Video Web et en sélectionnant Rejoindre une réunion.
2. Cliquez sur l’icône Menu dans le coin supérieur droit de votre navigateur Edge et cliquez sur Paramètres.
3. Cliquez sur Cookies et autorisations de site > Gérer et supprimer les cookies et les données du site.
4. Assurez-vous que le commutateur à bascule pour Bloquer les cookies tiers est désactivé.
5. Rejoignez la réunion en utilisant Edge, soit en utilisant l’URL de la réunion indiquée dans l’invitation à la réunion, soit en vous rendant sur RingCentral Video Web et en sélectionnant Rejoindre une réunion.
Vérifiez la version de votre navigateur Edge.
1. Cliquez sur le bouton Menu dans le coin supérieur droit de votre navigateur Edge et cliquez sur Paramètres.
2. Cliquez sur À propos de Microsoft Edge pour afficher votre version de Microsoft Edge.
Vous pouvez également rejoindre une réunion via l’application RingCentral pour ordinateur. Suivez les étapes ci-dessous :
2. Une fois l’application installée, lancez-la et connectez-vous à l’application logicielle RingCentral.
3. Cliquez sur l’icône Vidéo puis sur Rejoindre.
4. Entrez l’ID de la réunion ou le lien de la réunion, puis cliquez sur REJOINDRE.
REMARQUE : téléchargez la version 32 bits ou 64 bits de l’application, selon votre version de Windows. Pour identifier la version de Windows que vous utilisez, rendez-vous sur cette page FAQ de Microsoft.