Accueil > Configuration système et réseau requise > Configuration système requise > Configuration système requise | Contact Center

Configuration système requise | Contact Center

Table des matières

Cet article indique la configuration minimale requise du poste de travail pour exécuter la plateforme centrale et ses applications correspondantes.
 
Remarque : cet article ne s’applique pas aux clients Engage.

Matériel informatique

  • Processeur Intel i3 ou supérieur à 3 GHz ou supérieur. Si vous utilisez la fonction Connexion personnelle à un ratio de numérotation supérieur à 3:1, il est recommandé d’utiliser un processeur plus rapide et de la mémoire RAM supplémentaire.
  • 2 Go de mémoire disponible (il ne s’agit pas de la mémoire système totale).
  • Windows 10 32 et 64 bits
  • Windows 8.1, 32 et 64 bits (mode bureau uniquement)
  • MacOS, version actuelle et version précédente la plus récente
Pour les clients utilisant d’autres systèmes d’exploitation de serveur tels que Linux ou Unix, nous recommandons ce qui suit en fonction des trois systèmes d’exploitation Linux les plus courants :
  • Red Hat Enterprise Linux : RHEL 6.5 ou version ultérieure
  • CentOS : version 6.5 ou ultérieure
  • SUSE Linux Enterprise : version 12 ou ultérieure
Il existe de nombreuses autres variantes pour ces systèmes d’exploitation ne fonctionnant pas sous Windows. En règle générale, assurez-vous que toute version du système d’exploitation que vous utilisez prend en charge les protocoles de chiffrement plus récents et plus forts, ainsi que TLS 1.2.
 
En général, toutes les applications RingCentral Contact Center prennent en charge la version actuelle et la version précédente du navigateur. Par exemple, si la version actuelle de Chrome est 75, nous prendrons en charge les versions 74 et 75. Toutes les applications ne prennent pas en charge tous les navigateurs. Vérifiez donc que votre application RingCentral Contact Center sur cette page pour plus de détails.
 
Les applications RingCentral Contact Center qui prennent en charge Microsoft Edge ne prennent en charge que la version de Edge basée sur Chromium. L’ancienne version de Edge n’est pas prise en charge, mais Edge Chromium dispose d’un mode Legacy Edge qui peut être utilisé.
 
La plupart des navigateurs Internet sont fréquemment mis à jour par leurs développeurs. Les nouvelles versions peuvent avoir un impact sur la fonctionnalité et peuvent nécessiter des mises à jour logicielles supplémentaires pour résoudre les problèmes. Pour cette raison, les navigateurs pris en charge sont susceptibles de changer.
© 1999-2022 RingCentral, Inc. Tous droits réservés.
Thanks!
We've sent you a link, please check your phone!
Please allow a full minute between phone number submissions.
There was an issue with SMS sending. Please try again. If the issue persists, please contact support.