Download
Community
Training
System Status
GB
Australia
En
Canada
En
Canada
Fr
France
Fr
Germany
De
Italy
It
Singapore
En
Spain
Es
Portugal
Pt
United Kingdom
En
United States
En
Sign in
Sign out
MVP
Message
Video
Phone
Rooms & Connector
Webinar
Engage
Contact Center
GB
Australia
En
Canada
En
Canada
Fr
France
Fr
Germany
De
Italy
It
Singapore
En
Spain
Es
Portugal
Pt
United Kingdom
En
United States
En
MVP
Message
Video
Phone
Rooms & Connector
Webinar
Engage
Contact Center
Download
Community
Training
System Status
Sign in
Sign out
Platform Overview
Created with Sketch.
Overview
Admin
Created with Sketch.
Admin
Agent
Created with Sketch.
Agent
Analytics
Created with Sketch.
Analytics
Created with Lunacy
Integrations
For Developers
For Developers
Engage Digital | Why can’t agents see messages, reply,
or initiate discussions?
Agent configuration
Intro to agent configuration
Creating an agent
Updating agent permissions
Assigning roles to agents
Managing agent identities
Updating agent profiles
Editing agents in bulk
Teams
Intro to teams
Creating teams
Roles and permissions
Intro to roles
Managing roles
Entry points
Intro to entry points
Configuring entry points
Communities
Intro to communities
Creating communities
Messages
Intro to messages
Creating folders
Using search queries
Categories
Intro to categories
Creating categories
Rules
Intro to rules
Configuring rules
Setting conditions for rules
Custom fields & identity tags
Intro to custom fields
Adding custom fields
Using identity tags
Reply assistant
Intro to the reply assistant
Organizing groups
Configuring groups
Basic settings
Intro to settings
Configuring account settings
Configuring security settings
Setting business hours
Adding notifications
Issue
Agents are unable to do certain actions when handling messages for a channel, such as:
See incoming messages
Reply to messages
Initiate discussions
Affected environments
RingCentral Engage Digital
Cause
Agents do not have the proper permissions or identity configured to respond on a channel.
Resolution
Check that the proper agent permissions and identities are configured.
See
Updating agent permissions
and
Managing agent identities
for more information and instructions.
Facebook
Twitter
LinkedIn
System Status
Legal
Cookie preferences
Cookie notice
Do not sell or share my personal data
Privacy Notice
Contact us
© 1999-2022 RingCentral, Inc. All rights reserved.
Close X
Thanks!
We've sent you a link, please check your phone!
Please allow a full minute between phone number submissions.
There was an issue with SMS sending. Please try again. If the issue persists, please contact support.