I partecipanti non riescono ad accedere a un meeting utilizzando altri browser come Internet Explorer, Safari o Firefox. Vengono reindirizzati all'app RingCentral Video quando utilizzano questi browser perché i cookie sono bloccati.
Ambienti interessati
RingCentral Video
Internet Explorer
Google Chrome
Safari
Chromium Edge
Firefox
Causa
Google Chrome e Chromium Edge 79 e versioni successive sono l'unico browser supportato per accedere a un meeting tramite una sessione web.
Soluzione
Per assicurarti che Chrome e Edge non blocchino RingCentral Video, procedi come segue:
Google Chrome
1. Fai clic sull'icona Altro nell'angolo in alto a destra del browser Google Chrome e fai clic su Impostazioni.
2. Fai clic su Privacy e sicurezza > Cookie e dati del sito.
3. Seleziona una delle seguenti opzioni:
a. Consenti tutti i cookie: fai clic su Consenti tutti i cookie in Impostazioni generali.
b. Comportamenti personalizzati: fai clic sul pulsante Aggiungi in Comportamenti personalizzati e aggiungi l'URL v.ringcentral.com alla casella di testo. Seleziona la casella accanto a Inclusi i cookie di terze parti su questo sito, quindi fai clic su Aggiungi.
4. Accedi al meeting utilizzando Chrome tramite l'URL del meeting indicato nell'invito al meeting o accedendo alRingCentral Video web e selezionando Accedi a un meeting.
2. Fai clic sull'icona Menu nell'angolo in alto a destra del browser Edge e fai clic su Impostazioni.
3. Fai clic su Cookie e autorizzazioni del sito > Gestire ed eliminare cookie e dati dei siti.
4. Assicurati che l'interruttore per Blocca cookie di terze parti sia disattivato.
5. Accedi al meeting utilizzando Edge tramite l'URL del meeting indicato nell'invito al meeting o accedendo a RingCentral Video web e selezionare Accedi a un meeting.
Controlla la versione del tuo browser Edge
1. Fai clic sul pulsante Menu nell'angolo in alto a destra del browser Edge e fai clic su Impostazioni.
2. Fai clic su Informazioni su Microsoft Edge per visualizzare la versione di Microsoft Edge.
In alternativa, puoi accedere a un meeting tramite l'app RingCentral per desktop. Segui i passaggi seguenti: