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Need SMS help? Our dedicated SMS/TCR team is here for you.
Need SMS help? Our dedicated SMS/TCR team is here for you. Chat with a live agent, ask our community, or call 1-888-898-4591 (Opt 3). Carriers now require TCR compliance to send text messages.
This article provides the troubleshooting steps to enable Plantronics Headset Integration with RingCentral Phone.
How to resolve RingCentral Phone Plantronics Integration Disabled
Issue:
Unable to use the Plantronics Integration feature with RingCentral Phone. User sees the message "
Error: The application cannot connect to the Plantronics HUB which enables the call control features on the Plantronics audio device. Please install the Plantronics HUB software from www.plantronics.com.
"
Environment:
RingCentral Phone
Plantronics Hub
Causes:
A similar error message will be displayed in other specific use-cases listed below:
1) If integration was enabled previously but the application cannot communicate with HUB any longer.
2) If a user tries to enable integration and we cannot connect to HUB.
3) If a user uninstalls HUB while integration is enabled.