Why is my question taking too long to send in RingCentral Webinar?

Last updated on March 15, 2022

Table of contents

Issue

When a user with weak network connectivity submits a question, they might have to wait for up to 1 minute before they either see an error or see the question submitted. During this time they cannot submit another question.

Affected environments

RingCentral Webinar.

Cause

This issue occurs when the participant has a slow internet connection of about 10kb/s.

Resolution

Make sure the participant has a stable internet connection. Visit RingCentral Webinar network requirements for more information.
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