Why can’t I scroll the Q&A section during a webinar in the RingCentral mobile app?

Last updated on March 15, 2022

Table of contents

Issue

When a participant who joined from the RingCentral mobile app starts typing a question in the Q&A input field, they can't scroll up and down in the Q&A section to see other questions.

Affected environments

RingCentral Webinar.

Cause

Participants can’t scroll up and down in the Q&A section as long as the on-screen keyboard is open. 

Resolution

Close the on-screen keyboard to scroll up and down in the Q&A section. The on-screen keyboard can be closed by tapping on the back button in the Q&A section and re-opening the Q&A section.
© 1999-2022 RingCentral, Inc. Tous droits réservés.
Thanks!
We've sent you a link, please check your phone!
Please allow a full minute between phone number submissions.
There was an issue with SMS sending. Please try again. If the issue persists, please contact support.