Transferências
Comunidade
Estado do sistema
PT
Australia
En
Canada
En
Canada
Fr
France
Fr
Germany
De
Italy
It
Singapore
En
Spain
Es
Portugal
Pt
United Kingdom
En
United States
En
Iniciar sessão
Terminar sessão
MVP
Message
Video
Phone
Rooms & Connector
Engage
Contact Center
PT
Australia
En
Canada
En
Canada
Fr
France
Fr
Germany
De
Italy
It
Singapore
En
Spain
Es
Portugal
Pt
United Kingdom
En
United States
En
MVP
Message
Video
Phone
Rooms & Connector
Engage
Contact Center
Transferências
Comunidade
Estado do sistema
Iniciar sessão
Terminar sessão
Platform Overview
Created with Sketch.
Overview
Admin
Created with Sketch.
Admin
Agent
Created with Sketch.
Agent
Analytics
Created with Sketch.
Analytics
Created with Lunacy
Integrations
For Developers
For Developers
Engage Digital | Why can’t agents see messages, reply,
or initiate discussions?
Agent configuration
Intro to agent configuration
Creating an agent
Updating agent permissions
Assigning roles to agents
Managing agent identities
Updating agent profiles
Editing agents in bulk
Teams
Intro to teams
Creating teams
Roles and permissions
Intro to roles and permissions
Managing roles and permissions
Presence statuses
Intro to presence statuses
Configuring presence statuses
Agent capacity
Intro to agent capacity
Managing agent capacity
Channels
Intro to channels
Configuring channels
Communities
Intro to communities
Creating communities
Messaging variables
Intro to messaging variables
Configuring messaging variables
Messaging notification templates
Intro to messaging notification templates
Managing messaging notification templates
Messages
Intro to messages
Creating folders
Using search queries
Categories
Intro to categories
Creating categories
Channel groups
Intro to channel groups
Configuring channel groups
Routing strategies
Intro to routing strategies
Configuring routing strategies
Rules
Intro to rules
Configuring rules
Setting conditions for rules
AI engine
Intro to AI engine
Configuring AI routing
Configuring AI filtering
Custom fields & identity tags
Intro to custom fields
Adding custom fields
Using identity tags
Reply assistant
Intro to the reply assistant
Organizing groups
Configuring groups
Email templates
Intro to email templates
Configuring email templates
Account settings
Intro to account settings
Configuring account settings
Security settings
Intro to security settings
Configuring security settings
Business hours
Intro to business hours
Setting business hours
Notifications
Intro to notifications
Configuring notifications
Audit log
Intro to audit log
Viewing the audit log
Extensions
Intro to extensions
Configuring extensions
Issue
Agents are unable to do certain actions when handling messages for a channel, such as:
See incoming messages
Reply to messages
Initiate discussions
Affected environments
RingCentral Engage Digital
Cause
Agents do not have the proper permissions or identity configured to respond on a channel.
Resolution
Check that the proper agent permissions and identities are configured.
See
Updating agent permissions
and
Managing agent identities
for more information and instructions.
Facebook
Twitter
LinkedIn
Estado do sistema
Informações legais
Preferências de cookies
Aviso sobre cookies
Não vender nem partilhar os meus dados pessoais
Aviso de privacidade
Contacte-nos
© 1999-2022 RingCentral, Inc. Todos os direitos reservados.
Close X
Thanks!
We've sent you a link, please check your phone!
Please allow a full minute between phone number submissions.
There was an issue with SMS sending. Please try again. If the issue persists, please contact support.